Device Compatibility

Android

  • Compatible with Android devices that have 2 GB RAM or more and have Android Ver. 4.4 and above installed.
  • Not compatible with Android devices that use Intel Atom processors.
  • Compatibility with tablet devices is not guaranteed.
  • Strong internet connection (Wi-Fi, 3G/4G)

iOS

  • Compatible with iPhone┬« 6s and above, with iOS Ver. 10 and above installed.
  • Not compatible with 5th generation iPod Touch devices or iPhone 5 or earlier iPhone devices.
  • Compatibility with tablet devices is not guaranteed.
  • Strong internet connection (Wi-Fi, 3G/4G)

Troubleshooting Guide

  • Please try completing the troubleshooting steps below in the order presented.
  • Ensure your Radio Stockdale app is up to date.
  • Open the Google Play Store app or Apple App Store app.
  • Navigate to the Radio Stockdale app and touch the Update button.
  • Check your internet connection
  • Ensure your device is connected to a reliable data connection (Wifi, 3G, or 4G). Try switching internet sources: if you have trouble connecting to Wifi, try to connect using 3G or 4G.
  • Uninstall and reinstall Radio Stockdale.
  • Delete the Radio Stockdale app and reinstall the latest official version from the appropriate Store.